Duyuruyu Kapat
Facebook Gözat
Twitter Gözat

windows 2000'de kapanmama problemi

Konu, 'Windows' kısmında bryanadams tarafından paylaşıldı.

  1. bryanadams

    bryanadams Yeni Üye

    Kayıt:
    31 Ekim 2002
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Gazimağusa / KKTC
    merhaba arkadaslar, benim windows 2000'de kapanmama problemim var. bilgisayarimi yenile upgrade ettim. kasa atx - anakart gigabyte p4 titan series(ga-8sr533p) ve celeron cpu.

    olaya gelecek olursak, bilgisayara windows 2000 yükledim fakat bilgisayari windows'tan kapattigim zaman bazen başarılı olarak kapanıyor bazense ekranın sol üst köşesinde sürekli yanıp sönen bir imleç beliriyor ve bilgisayar çalışmaya devam ediyor.

    control panelde power options bölümünden APM sekmesine tıklayarak orda bazı şeyleri işaretlememi söylediler bana fakat bende APM yok.

    acaba bu problemi nasıl giderebilirim yada APM 'i nasıl yükleyebilirim çünkü araştırmalarım sonucu Microsoft ACPI-Complaint system device manager bölümünde yüklü ise APM bilgisayarımda yüklü imiş . fakat öyleyse hani nerde ?

    bu konuda bilgisi olanlardan cevaplarını bekliyorum.

    iyi çalışmalar
     
  2. Eylem

    Eylem Aktif Üye

    Kayıt:
    30 Haziran 2002
    Mesajlar:
    409
    Beğenilen Mesajlar:
    0
    Meslek:
    Ögrenci & Webdesigner
    Şehir:
    Sweden
    tuhaf bir sorun 98 kullanirken benimde basima geliyordu bazen ve bir turlude cözumunu bulamamistim, second editionu yukledikten sonra duzelmisti apm konusunu arastiracagim.
     
  3. redial

    redial Misafir

    Sorun guc yonetimi ile ilgili gibi...
    Kontrol Paneldeki Power Options'da apm tab'i olmasi gerekiyor... Eger yoksa once device manager'i bir konrol ediver...
    Bunun icin device manager a gec, view de, (show hiiden devices) oradan NT APM/Legacy Support'un altindaki NT APM/Legacy interface node secegine bak, disable ise enable et...

    Bu arada unutmadan, bios undaki secenekleri de bir gozden geciri ver, apm destegi ile ilgili ayarlari bir bak., eger apm disable ise, ve se w2k yi bu sekilde kurdu isen kotu haber: secenegi enable edip, w2k yi tekrar kurmaktan baska sansin yok :(


    Son olarak, windows 2000 cd sinde, /support/tools dizinide m$ un apmstat.exe seklinde bir tool u mevcut. apmstat -v ile isine yarayacak birseyler ogrenebilirsin...
     
  4. redial

    redial Misafir

    Bu arada, postunu tekrar okudum,
    kisa bir arastrima yaptim, anladigim kadri ile apm destegi w2k proffessional de mevcut...
    sen hangi w2k kullaniyorsun?
     
  5. bryanadams

    bryanadams Yeni Üye

    Kayıt:
    31 Ekim 2002
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Gazimağusa / KKTC
    apm is not relevant in this machine ???

    merhaba arkadaslar,
    bende yaptigim arastirmalar sonucu ogrendim ki eger anakart windows 2000 ile uyumlu degil veya apm'i desteklemiyorsa bios'u update edip tekrardan windows 2000 yuklemek gerekirmis. bende bunun uzerine anakartimin(gigabyte ga-8sre533p) bios'unu update ettim ve gigabyte management tools'u bilgisayarima kurdum.

    bu programda bana su bilgileri veriyor:

    Vendor Name: Award Software International Inc.
    BIOS Version: 6.00 PG
    BIOS Release Date: 12/04/2002

    BIOS Characteristics:
    ISA is supported
    PCI is supported
    Plug and Play is supported
    APM is supported
    ......

    ve bu sekilde gidiyor. bunun üzerine bende windows 2000'i tekrar üzerine kurdum fakat yine de power options kısmında apm tab'ı gözükmüyor. ayrıca kontrol ettim device manager bölümünde de show hidden komutunu verince nt/legalcy diye birsey yok.

    en son da redial'ın dedigi gibi apmstat 'ı windows 2000 cd'sinden yükleyip apmstat -v komutunu yazdığımda bana verdigi mesaj ;

    "This is an ACPI machine, APM is NOT relevent on this machine"

    halbuki ACPI destegi olan bir makine APM'i de destekler diye biliyordum . bu ne demek şimdi anlamadım ?

    bu arada windows 2000 professional kullanıyorum.
     
  6. redial

    redial Misafir

    ACPI destegi olan makine apm yi de desteklemeyebilir :)
    Anladigim kadari ile, sen bios upgrade den sonra, acpi yi kapatip apm yi acmamissin...

    Sonuc olarak, windowsun hala apm desteginden habersiz...

    Bu arada denetim masasindaki ilgili tabin orada olmamasi normal, zira, windows nasil olsa destekleyemeycegi icin, apm destegini yuklemiyor...
     
  7. bryanadams

    bryanadams Yeni Üye

    Kayıt:
    31 Ekim 2002
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Gazimağusa / KKTC
    apm secenegi yok ki

    tekrardan merhaba redial, bios'u kontrol ettim fakat ne yazik ki apm secenegi yok. sunlar var ;

    ACPI Suspent Type: S1(POS)
    Soft-Off by PWR_BTTN: [OFF]
    System After AC Back: [OFF]
    IRQ [3-7,9-15],NMI: [ENABLED]
    ModemRingOn : [DISABLED]
    Resume by Alarm: [DISABLED]
    Power on Keyboard: [DISABLED]
    Power on Mouse: [DISABLED]

    fakat gigabyte management tools programında apm is supported diyor ama bios'ta oyle bir secenek yok...
     
  8. redial

    redial Misafir

    program apm destekli bir board u da destekliyor olabilir, ama gorunen oki senin board apm destegi saglamiyor...

    GB 'in sitesinde board un son bios surumu
    http://ftp.gigabyte.com.tw/support/temp/8sr533p_f2.zip
    gorunuyor, ama apm destegi icerip icermedigi hakkinda bir sey bulamadim...


    Bios update ederken bunumu kullanmistin?
     
  9. bryanadams

    bryanadams Yeni Üye

    Kayıt:
    31 Ekim 2002
    Mesajlar:
    12
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Gazimağusa / KKTC
    apm destegi

    evet bios'u update etmek icin bu dosyayi kullanmistim...
     
  10. Scorpion

    Scorpion Daimi Üye

    Kayıt:
    17 Ekim 2002
    Mesajlar:
    962
    Beğenilen Mesajlar:
    0
    http://forum.ceviz.net/showthread.php?s=&threadid=2252

    Yukarıda benimde buna benzer bir problemim var ben donamım ile alakalı olduğunu düşünerek oraya yazmıştım.

    Yanlız benimki sp yükledikten sonra oldu.

    Ancak Xp de burada anlatılan sorunun aynısını yaşıyorum ME , 98 , Linux (Redhat 8.0) da hiç bole bir problem yok...