Duyuruyu Kapat
Facebook Gözat
Twitter Gözat

Plug-in ve actions kullanımı

Konu, 'Tasarım Atölyesi' kısmında morph_z_eus tarafından paylaşıldı.

  1. morph_z_eus

    morph_z_eus Yeni Üye

    Kayıt:
    12 Kasım 2001
    Mesajlar:
    3
    Beğenilen Mesajlar:
    0
    Meslek:
    Creativity Manager
    Şehir:
    istanbul/sisli
    buradan ve başka yerlerden bulduğum yığıla(300mb civarı) ve özenle seçilerek indirilmiş plug-in ve actionslar var elimde.Sormak istediğim şu bunları kullanamıyorum.Acaba her sürüm için arklı mı mesela 5 için yaplanlar 6 da da kullanılabiliyormu.
    Cevaplarsanız sevinirim...
     
  2. mystic

    mystic Yeni Üye

    Kayıt:
    17 Ağustos 2001
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Meslek:
    Webmaster
    Şehir:
    Sweden
    Evet arkadasim maalesef böyle bir sorun var. Ama bu tüm actions ve plug-in ler icin gecerli degil. Bir cogu belki calismaz ama aralarinda mutlaka calisanlar olacaktir. Özellikle textlerle ilgili olan actionslarda sorun yasama olasiligin mevcut cünkü PS 6.0 da text olayi 5 ve 5.5 ten oldukca farkli bir hal aldi.

    Sevgilerimizle...
     
  3. morph_z_eus

    morph_z_eus Yeni Üye

    Kayıt:
    12 Kasım 2001
    Mesajlar:
    3
    Beğenilen Mesajlar:
    0
    Meslek:
    Creativity Manager
    Şehir:
    istanbul/sisli
    Cevabınız için teşekkürler...

    Peki bir sorum daha olacak şimdi tüm kullanıcılar Photo Shopun tüm sürümlerini mi çalıştırıyorlar makinalarında yada bunların Upgradeleri varmı.
     
  4. mystic

    mystic Yeni Üye

    Kayıt:
    17 Ağustos 2001
    Mesajlar:
    5
    Beğenilen Mesajlar:
    0
    Meslek:
    Webmaster
    Şehir:
    Sweden
    Bütün sürümleri bulundurmak bir pc de pek mantıklı degil, tabiki upgradeleri var.

    Sevgiler...
     
  5. morph_z_eus

    morph_z_eus Yeni Üye

    Kayıt:
    12 Kasım 2001
    Mesajlar:
    3
    Beğenilen Mesajlar:
    0
    Meslek:
    Creativity Manager
    Şehir:
    istanbul/sisli
    ;) ;) teşekkürler ilginize...
     
  6. ArkHe

    ArkHe Daimi Üye

    Kayıt:
    24 Temmuz 2002
    Mesajlar:
    812
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Kocaeli
    Son versiyonu kullanırsan tüm action olayları sorunsuz çalışır.En azından ben 6.0 kullanıyorum ve tüm düşük versiyon için olanlar sorunsuz çalışıyor...Bilirsiniz eskiye destek olayı...

    Kolay Gelsin...