Duyuruyu Kapat
Facebook Gözat
Twitter Gözat

Directadmin 'de IP atama ve SSL kurulum sorunu

Konu, 'Linux' kısmında selch tarafından paylaşıldı.

  1. selch

    selch Üye

    Kayıt:
    15 Aralık 2004
    Mesajlar:
    28
    Beğenilen Mesajlar:
    0
    Merhaba,

    Direct admin'de bir host hesabına IP adresi atadım, SSL tanımlaması da yaptım. Şimdi site açılmıyor ve hiçbir hata da vermiyor. Zaman aşımı oluyor.
    Sorun neyle ilgili olabilir ? (Yaptığım bu değişikliğin üzerinden yeterince zaman geçti. )
     
  2. zbahadir

    zbahadir where id='Linux'

    Kayıt:
    7 Temmuz 2006
    Mesajlar:
    4,442
    Beğenilen Mesajlar:
    0
    Meslek:
    Bilgisayar ve Internet Hizmetleri
    Şehir:
    Trabzon
    Bir host hesabına değilde kullanılacak domain adresine atayacaksınız ip adresini. Doğru yaptığınızı varsayarak SSL tanımlaması yaptıktan sonra artık haberleşme 443 poru üzerinden yapılacak ve site home klasörüde public_html değil private_html klasörü kullanılacaktır. yönlend,irmeler vs yaparak mevcut public_klasörü de kulanılabilir.

    Hem 80 hemde 443 adresine iletişim yapılacaksa public_html ve private_html klasmrlerine ona uygun kurulum yapmalısınız.
    Tam durumunuzu bilmediğim için önerilerim bu şekilde.
     
  3. selch

    selch Üye

    Kayıt:
    15 Aralık 2004
    Mesajlar:
    28
    Beğenilen Mesajlar:
    0
    Cevabınız için teşekkür ederim.

    Ne yaptıysam olmadı. Sonra, host hesabını sildim, SSL'i işe karıştırmadan yeni bir host hesabı kurdum ve yine olmadı. Sanırım domainin NS yönlendirmesinde bir problem var.
     
  4. zbahadir

    zbahadir where id='Linux'

    Kayıt:
    7 Temmuz 2006
    Mesajlar:
    4,442
    Beğenilen Mesajlar:
    0
    Meslek:
    Bilgisayar ve Internet Hizmetleri
    Şehir:
    Trabzon
    DA da açtığınız hesaba SSL yetkisi verdiniz mi?
    Hesap oluşturma anında hesaba SSL yetkisi veriyorsunuz. SSL yetkisi verildiğinde 443 portu http servisi üzerinden aktif olur.
     
  5. selch

    selch Üye

    Kayıt:
    15 Aralık 2004
    Mesajlar:
    28
    Beğenilen Mesajlar:
    0
    domaine özel bir IP ataması gerçekleştirdikten sonra ssl yetkisi vermiştim. bu işlemlerde bir hata yok gibi görünüyor. sanırım domainin servera yönlendirilmesinde bir sıkıntı oluşmuştu. host hesabı açtım vb tüm işlemleri gerçekleştirip domaini yeni servera yönlendirmiştim. iki günden fazla bekledim pingler hala dönmüyordu ben de eski nameserver bilgilerni tekrar girdim. Kısa bir süre sonra baktığımda beklediğim o yönlenmenin gerçekleştiğini gördüm. İş işten geçmişti çünkü ben eski nameserver adreslerini tekrar girmiştim. Sonra yeni server nameserver adreslerini tekrar girdim. şimdi merakla bekliyorum ne olacak ben de merak ediyorum. Önce serverda normal bir barındırmayı becerebileyim, daha sonra IP ataması ve SSL işlemlerini tekrar deneyeceğim. Daha önceleri nameserver güncellemeleri çok kısa bir süre içerisinde aktif oluyordu, bu güncellemelerde günler aldı. normal midir?