Duyuruyu Kapat
Facebook Gözat
Twitter Gözat

Apache ve Php Kurulumu Hakkında

Konu, 'PHP' kısmında sadist_sniper tarafından paylaşıldı.

  1. sadist_sniper

    sadist_sniper Daimi Üye

    Kayıt:
    29 Kasım 2002
    Mesajlar:
    500
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Ankara
    Bir hevesle Raist arkadaşımın da tavsiyesiyle Kayra Otaner'in
    Php ve MySQL adlı kitabını almış bulundum.
    Bu kitapla beraber gelen cd de php ve apache nin çeşitli versiyonları bulunmakta.
    Bir çok kez denememe rağmen bir türlü apache ve php yi aynı anda çalıştırabilme başarısını elde edemedim. Her zaman bir errorla karşı karşıya kalıyorum. Php Kurulumu sorunsuz ama bütün olay apache de. Elimde Apache 1,3,26 ve 2,0,4 versiyonları var. Bunlardan hangisi daha az sorun çıkaratarak çalışmakta???
    Ayrıca bana sorunsuz olarak apache kurulumunu bulabileceğim bi site söyleyebilirsiniz?
     
  2. Sahin

    Sahin Daimi Üye

    Kayıt:
    28 Mayıs 2002
    Mesajlar:
    8,943
    Beğenilen Mesajlar:
    0
    Bu konuda ana sayfada PHP bölümünde iki ayrı yazı var sadist ama yazıyı yazan arkadaşlarda buralarda yani ;)
     
  3. LoS.ToF

    LoS.ToF Daimi Üye

    Kayıt:
    11 Ağustos 2002
    Mesajlar:
    1,088
    Beğenilen Mesajlar:
    0
    Meslek:
    PHP Developer
    Şehir:
    Antalya
    Sadist.
    Öncelikle işletim sistemin ile ilgili bilgi verirsen sana ona göre bir kurulum bilgisi verebilirim.
    Ayrıca apache ve php ile gelen dosyalar arasında "install" adlı bir dosya bulacaksın incelersen nasıl kurulabileceğini bize gerek kalmadan çözersin ;)
     
  4. Mingitau

    Mingitau Misafir

    Kesinlikle deneme amaçlı kullanıyorsan 1.x.x sürümünü tavsiye ederim....

    Şahin abi akşam yazılara bakamıyoduk...
     
  5. sadist_sniper

    sadist_sniper Daimi Üye

    Kayıt:
    29 Kasım 2002
    Mesajlar:
    500
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Ankara
    programı çalıştırmaya kalkınca satır 173 yani şu satırda #LoadModule ssl_module modules/mod_ssl.so
    syntax error var diyo

    ayrıca altında
    cannot load php4apache.dll into server: one of the library files needed to run this application cannot be found.

    gibi hatalar veriyo.
    İşletim sistemim windows 98.
    Şimdiden Teşekkürler.
     
  6. Mingitau

    Mingitau Misafir

    Hangisidir bu?
     
  7. sadist_sniper

    sadist_sniper Daimi Üye

    Kayıt:
    29 Kasım 2002
    Mesajlar:
    500
    Beğenilen Mesajlar:
    0
    Meslek:
    Öğrenci
    Şehir:
    Ankara
    Bu hata veren alet apache 2,0,4.
    tabi eğer onu soruyosan
     
  8. Mingitau

    Mingitau Misafir

    1783. olarak belirttiğin satırda hata vermesi bence imkansız geliyorya....

    PHP modülünü yükleyemiyor.
    Tavsiyem hala 1.3.x sürümlerden birini kurman... ;)
     
  9. edebali

    edebali Üye

    Kayıt:
    4 Kasım 2002
    Mesajlar:
    161
    Beğenilen Mesajlar:
    0
    Şehir:
    türkiye
    axsion nerelerdesin kaç gündür?